Noise when starting

All about the BT1100
Benutzeravatar

Topic author
nissbird
Beiträge: 74
Registriert: Donnerstag 13. September 2012, 13:30
Vorname: Philip
Wohnort: Hereford
Alter: 56

Noise when starting

Beitrag von nissbird » Samstag 31. Mai 2014, 11:19

Hi Guys,

I have a "clanking" sound when I press the starter button, any idea what it is?
The bike still starts and runs.

Regards

Benutzeravatar

spark76x
Beiträge: 2818
Registriert: Samstag 13. Oktober 2007, 00:34
Vorname: Daniel
Wohnort: Palma de Mallorca
Alter: 48

Re: Noise when starting

Beitrag von spark76x » Samstag 31. Mai 2014, 16:06

I had this for a long time.
My idea is > to low starting power of the battery!
In the end, i'm nearly sure it kills my starter clutch.
I would definitely let check it.
Daniel ©?

Ich gebe offen zu mein ganzes Leben von anderen beeinflusst und inspiriert worden zu sein!

Bild

Benutzeravatar

ronald53
Beiträge: 559
Registriert: Montag 12. Januar 2009, 11:08
Vorname: Ronald
Wohnort: Groet, NL
Alter: 63

Re: Noise when starting

Beitrag von ronald53 » Samstag 31. Mai 2014, 17:35

The Bulldog has a starter clutch problem. One of the symptoms is a loud noise that may or may not occur when starting or when switching off the engine. It will not Always occur. My bulldog produced this noise for over 15.000 km's. I Always was able to start, so the only nuisance was the awkward noise. The only solution is to replace the clutch.
Regards,
Ronald
BT1100 - 2007 / 75 PS / 100Nm.

Benutzeravatar

spark76x
Beiträge: 2818
Registriert: Samstag 13. Oktober 2007, 00:34
Vorname: Daniel
Wohnort: Palma de Mallorca
Alter: 48

Re: Noise when starting

Beitrag von spark76x » Samstag 31. Mai 2014, 17:54

Hi Ronald,
you have tried a fresh battery?
After i changed the battery, the was dead some day, it was a lot better.
But i had the noises for nearly 30.000 km and the starter clutch followed the battery really quickly.
Afterwards i think, if i had changed the battery earlier, maybe the starter clutch would be still alive!
Daniel ©?

Ich gebe offen zu mein ganzes Leben von anderen beeinflusst und inspiriert worden zu sein!

Bild

Benutzeravatar

Topic author
nissbird
Beiträge: 74
Registriert: Donnerstag 13. September 2012, 13:30
Vorname: Philip
Wohnort: Hereford
Alter: 56

Re: Noise when starting

Beitrag von nissbird » Sonntag 1. Juni 2014, 06:35

Thanks for the help guys,
I tried all of the things listed below to remedy the problem:
1. Fitted a new Yuasa battery
2. Fitted bigger earth wire
3.Tried a bigger feed wire
4. Rebuilt the starter motor

Non of which has removed the "clanking" sound so I think you are right Ronald the starter clutch needs replacing. I have not got time to change it before going to Switzerland, will it be ok?

Benutzeravatar

ronald53
Beiträge: 559
Registriert: Montag 12. Januar 2009, 11:08
Vorname: Ronald
Wohnort: Groet, NL
Alter: 63

Re: Noise when starting

Beitrag von ronald53 » Sonntag 1. Juni 2014, 09:48

Hello,
In my case the clutch did not break down for at least another 15.000 km. Could have been more, I never noticed the the mileage when the sound appeared for the firts time. Finally, the clutch was replaced when the engine had to be taken apart to replace the middle drive shaft.
Regards,
Ronald
BT1100 - 2007 / 75 PS / 100Nm.

Benutzeravatar

Lonedogg
Beiträge: 4076
Registriert: Samstag 19. April 2003, 11:39
Vorname: Tom
Wohnort: Zentral NRW
Alter: 55
Kontaktdaten:

Re: Noise when starting

Beitrag von Lonedogg » Sonntag 1. Juni 2014, 11:38

Ronald,
But that is normal when you turn off the engine,its Shortly sounds "Clack" :?:
Here since the First Start or Off :?:

Btw,
It may also be the starter itself.When the Starter gears are dirty, or there is a lack of fat
Thats sounds like that?

https://www.youtube.com/watch?v=MGJBfL8OjuA
Leis' is' Scheiß ;)
Das Motorrad immer mit der gummierten Seite nach unten bewegen, sonst verkratzt die Straße!

Benutzeravatar

ronald53
Beiträge: 559
Registriert: Montag 12. Januar 2009, 11:08
Vorname: Ronald
Wohnort: Groet, NL
Alter: 63

Re: Noise when starting

Beitrag von ronald53 » Sonntag 1. Juni 2014, 15:07

No, it was a loud "cloink", as if someone inside used a hammer on an anvil. It occurred during starting and stopping of the engine. Not always, say 1 out of 3 times. Now, with the new clutch, it doesn't occur anymore.

regards,
Ronald
BT1100 - 2007 / 75 PS / 100Nm.

Benutzeravatar

Topic author
nissbird
Beiträge: 74
Registriert: Donnerstag 13. September 2012, 13:30
Vorname: Philip
Wohnort: Hereford
Alter: 56

Re: Noise when starting

Beitrag von nissbird » Montag 2. Juni 2014, 11:26

ronald53 hat geschrieben:No, it was a loud "cloink", as if someone inside used a hammer on an anvil. It occurred during starting and stopping of the engine. Not always, say 1 out of 3 times. Now, with the new clutch, it doesn't occur anymore.

regards,
Ronald
This is what I get when I start my engine

Benutzeravatar

Steve
Beiträge: 3400
Registriert: Dienstag 18. Juli 2006, 15:19
Vorname: Steve
Wohnort: Dorf

Re: Noise when starting

Beitrag von Steve » Montag 2. Juni 2014, 13:10

Listen:

[BBvideo 425,350]http://www.youtube.com/watch?v=I3LkQJZw5JA[/BBvideo]


This is the Starter Clutch Problem
"Die einen kennen mich, die anderen können mich!"
*Konrad Adenauer

Benutzeravatar

Topic author
nissbird
Beiträge: 74
Registriert: Donnerstag 13. September 2012, 13:30
Vorname: Philip
Wohnort: Hereford
Alter: 56

Re: Noise when starting

Beitrag von nissbird » Montag 2. Juni 2014, 13:31

Thanks Steve, that sounds similar

Benutzeravatar

asc
Beiträge: 192
Registriert: Freitag 16. November 2012, 18:56
Vorname: Axel (Alex)
Wohnort: Wien
Alter: 48
Kontaktdaten:

Re: Noise when starting

Beitrag von asc » Montag 2. Juni 2014, 16:20

Hi Steve,
I had a similar noise and for me it was a crooked valve on the rear cylinder. It almost happen if the Engine was cold.
Axel

Benutzeravatar

ronald53
Beiträge: 559
Registriert: Montag 12. Januar 2009, 11:08
Vorname: Ronald
Wohnort: Groet, NL
Alter: 63

Re: Noise when starting

Beitrag von ronald53 » Montag 2. Juni 2014, 16:49

This sound is different from the "cloink"-type sound that I was referring to...
This sound is more similar: http://youtu.be/hxc2WM5wVag

Regards,
Ronald
BT1100 - 2007 / 75 PS / 100Nm.

Antworten