Starter Motor Problems

Everything about the engine

Topic author
sully22252

Starter Motor Problems

Beitrag von sully22252 » Dienstag 30. Oktober 2007, 17:15

I know there has been discussion on the forum in the past about starter motor problems on early Bulldogs, and I think there may be a thread on the German language site about it, but unfortunately my German is non-existent, so any help from English speaking members would be appreciated.

My old Bulldog, which is a 2002 parallel import from Spain, has the problem of the twisted starter motor, which sometimes fails to turn the motor over, with the telltale sign that the clock re-sets itself. It does always start on the second attempt, but for how much longer I don't know.

I have spoken with my local dealer and was horrified to learn that to fix the problem the parts alone came to over £300, so with labour the total bill would be around £500 (say Euro 750)!!! I know Axman mentioned that Yamaha produced a kit to cure the problem, but before I approach Yamaha UK, does anyone have the kit number, or details of the part numbers, or indeed any more information? Other than the starter problem, the bike is superb, and although still running the standard silencers, air box, and air filter, with the rev limiter disconnected is fully 30kmh faster than my new Bulldog.

Chris

Benutzeravatar

Axman
Moderator
Beiträge: 4096
Registriert: Mittwoch 5. Februar 2003, 13:00
Vorname: Axel
Wohnort: 58708 Menden
Alter: 73
Kontaktdaten:

Beitrag von Axman » Mittwoch 31. Oktober 2007, 10:24

Hi Chris,

I´m sorry to hear of your problems, but as you already know, this problem was a common one a few years back. Yamaha tried to remedy this by providing a "condensator-kit" and a new, thicker earth-lead from the frame to the engine.
Surprisingly not all Bulldogs were afflicted (my Dog is from 02 and has never experienced this problem) but we soon found out, that it had to do with how you started your engine : the correct procedure is to press the starter-button as long as it takes for both cylinders to run!!
If you release the button to soon, the engine tends to kick back, thus resulting in a twisted starter-motor (like yours now.. :evil: ) There is a "starter-clutch" inside the engine that should prevent this from happening, but....
If your starter still works try the following : unscrew the two bolts holding the starter to the engine only a little bit and twist the starter back till these two bolts are parallel to the starter-casing again...by all means avoid to loosen the starter too much or taking it off the engine...don´t forget to retighten the bolts (yes..it has happened :? )

We have Bulldog-Riders here in the forum that "fixed" their starter-problem as I described it years back and it still works like it should (providing that you follow the "starting-procedure"!!)

A few weeks back my starter "hickupped" for the first time, resulting in a clock-reset (and, as I found out later, a reset of my "TomTom Rider" :shock: ) It was my own fault, because I thought it was already running..but it was´nt. As my starter was not twisted out of line, I just reset my clock (and later, when the battery ran low, my TomTom) and that was it.

I could ask my Yamaha dealer for the part-number of the kit, but I know positively, that it is´nt available anymore...sorry

Regards

Axman
...es ist ein Zeichen von Intelligenz seine Grenzen zu kennen..

Benutzeravatar

moppedwolf
Labertaschen Moderator
Beiträge: 7002
Registriert: Samstag 26. Oktober 2002, 10:14
Vorname: Wolf
Wohnort: Versmold/NRW
Alter: 53

Beitrag von moppedwolf » Mittwoch 31. Oktober 2007, 10:51

Hi,
look at Martin's album for the starter kit:
member15.html

Bild
but there was never a official article no. at Yamaha.

At my starter I had a problem with the "Freilauf" (in german) and new starter screws. :oops:
They made it on guarantee and now it still works perfectly!!

Bye :wave:
Wolf
WolfsGruss :wave: Unfall? Früher hatte ich zwei linke Hände, heute eine rechte! :mrgreen:
Cop'n'crashfree season!!![/i] :wink:

Benutzeravatar

Axman
Moderator
Beiträge: 4096
Registriert: Mittwoch 5. Februar 2003, 13:00
Vorname: Axel
Wohnort: 58708 Menden
Alter: 73
Kontaktdaten:

Beitrag von Axman » Mittwoch 31. Oktober 2007, 11:09

Hi again,

@ Wolf,
sorry, your Yamaha-dealer misinformed you..there definitely is a parts-number for the "Kondensator-Kit" (sag ihm, er soll mal in dem Ordner "Technische Mitteilungen" schauen..etwas weiter zurück. :shock: Mein Händler hier hat mir die Nummer mal rausgesucht...daher weiss ich das :wink: )

@ Chris
wolf´s problem was the starter-clutch. The kickback on his Engine was so strong that it twisted the starter-motor too far (thus resulting in stretched bolts) and destroying the starter-clutch. To repair this, you have to take the engine apart (!) and that seems to be the price your dealer gave you!

Regards

Axman
...es ist ein Zeichen von Intelligenz seine Grenzen zu kennen..

Benutzeravatar

moppedwolf
Labertaschen Moderator
Beiträge: 7002
Registriert: Samstag 26. Oktober 2002, 10:14
Vorname: Wolf
Wohnort: Versmold/NRW
Alter: 53

Beitrag von moppedwolf » Mittwoch 31. Oktober 2007, 12:17

Hi,
okay, it seems that Yamaha told their (german!) dealers this extraordinary "hightech" part and best_of_the_world_solution by mailing.
I can't find the part no. nor in our world's famous forum, either I couldn't find the no. in the official spareparts listings. :oops:

But Wolfgang made 2003 a very good fotosession about this problem:
pufferung-der-uhrzeit-und-des-tageskilo ... ondensator

good luck :wave:
Wolf
WolfsGruss :wave: Unfall? Früher hatte ich zwei linke Hände, heute eine rechte! :mrgreen:
Cop'n'crashfree season!!![/i] :wink:


Topic author
sully22252

Beitrag von sully22252 » Mittwoch 31. Oktober 2007, 23:51

Thanks all of you for your very helpful replies. I find this forum really excellent with lots of knowledgeable and helpful members.
I will try what Axman has suggested first and see if it makes a difference. If that fails then I will probably strip it myself and do the repair, as that way I should at least be able to get the parts at Trade price through a friend and save myself half the cost.


Topic author
RoadRunner

Beitrag von RoadRunner » Mittwoch 20. Februar 2008, 17:44

Sorry.Error.

Benutzeravatar

Ico
Beiträge: 12
Registriert: Sonntag 7. September 2008, 11:38

Beitrag von Ico » Sonntag 7. September 2008, 19:10

What are 2004 Bulldogs like ?

Do they have that problem ???

Benutzeravatar

Ierieq
Beiträge: 1
Registriert: Dienstag 11. Juli 2017, 12:15
Vorname: Eric

Re: Starter Motor Problems

Beitrag von Ierieq » Dienstag 11. Juli 2017, 12:33

Nine years later.... ;-)

Yes. My first bulldog'04 and sadly ... lightly twisted bolts and starting hickups.
I repaired the starter motor and placed new bolts, did not help a thing.

When i use the mentioned starting-procedure and push the startbutton: Clock reset and seems not to start. But keeping the startbutton pressed then after a few seconds the engine starts.
This happens only with a cold engine.

My idea is a week battery?
Maybe the need of a thicker ground cable?

Im verry happy with my new bike.. but sadly this starting issue makes me sad..

Anyone good ideas to try a other fix?

Benutzeravatar

Big Ade
Beiträge: 221
Registriert: Sonntag 25. März 2012, 16:42
Vorname: Ade
Wohnort: Sheffield, South Yorkshire, England
Alter: 68

Re: Starter Motor Problems

Beitrag von Big Ade » Donnerstag 13. Juli 2017, 20:57

Eric

I had a similar issue and discovered that the earth connection was poor. I supplimented the existing earth with a much thicker cable and fastened it to the chassis where it did not get too wet. Also I found that the you must make sure that the battery terminal are very tight otherwise they loosen with the vibration. The gel batteries are not very good, I am replacing mine every 2/3 years.

Hope this helps

Ade

Antworten