[Forum] >>  Archive  >> Archiv  >> Allgemeines Archiv
 [1]   [2]   [3]   [4

Click to view full story of "Was war los!!!!!"

admin: Was war los!!!!! (Mittwoch 20. September 2006, 20:29)

Ihr habt bestimmt Stunden vor dem rechner gebangt und gehofft das bei jeden klick sich die Seite wieder im Browser aufbaut. nun nach einer langen Zeit ist es wieder soweit.

Aber was war los.....
Der Anbieter des Servers hatte uns von netz genommen ,da Hacker einen Stack-Server und somit einen openmail-Server installiert haben. Dies hatte zur ursache das bei einigen Anbietern die Ip-Adresse als Openmail-Server bekannt war und alle Email geblockt wurden.

Nach einer Unterschrift auf einer Erklärung das dies nicht mehr vorkommt ging der Server wieder jungfräulich an den Start. Man muß hier nicht vergessen das Einschalten war nicht umsonst (ca. 300,-€) ......

Nach vielen Stunden hat mein Server-Admin alle Daten (zur Zeit ohne email) wieder einzeln zurückgespiet, so das keine Passwörter verlorenlohren gehen.
Nun war während meines Urlaubes (war leider zu kurz) der Server kurz Online und ihr dachtet wieder super los gehts, aber nein da in einigen Beträgen eine falsche Verlinkung von Smilie´s immer probierten ihre Adresse aufzulösen , ging unser Webspace wieder Offline, da wir strahlten. Nun nach vielen Gesprächen und einer einer Definition der Rechte sollte es geschafft sein.

Die Auswirkungen für mich sind , das ich eine funktionen unterbinden muß, wie z.B. das Bilder oder Smilie´s von anderen Seiten verlinkt werden können.
nun werden bestimmt wieder einige Leute schreien und sagen was soll dies denn , aber somit soll ein Strahlen verhindert werden und der Traffik gesenkt.

Bis es soweit ist , kann es aber noch etwas dauern.
Eine Entsprechende Nachricht werde ich dann absetzen......

Anonymous: (Mittwoch 20. September 2006, 21:11)

Man hätte einfach mal ne Nachricht auf die Indexseite stellen können, was angesagt ist, ob es weitergeht und wie lang es dauern könnte. Ich bin bestimmt nicht der Einzige, der sich hier täglich seine Errormeldung abgeholt hat, immer mit der Hoffnung, vielleicht geht’s ja jetzt. Ein einziger Satz hätte da mal Klarheit schaffen können.

admin: (Mittwoch 20. September 2006, 21:18)

Leider nicht , der Ganze Server war wie oben schon gesagt "blank", kein Email , kein Konfiguration und kein Apache(web), Keine Datenbank.......
Ich selber hatte kein zugriff darauf, denn erst wurden alle Sicherheitslücken gescannt (dauerte so ca. 2 Wochen) und dann behoben. Die Konfiguration wurde neu aufgezogen und dann die Passwörter von Hand aus der Datensicherung gesucht. Der Server verfügt über 15 weitere Accounts, dies war nicht einfah und dauerte Stunden...... welche neben Arbeit,familie, Lehrgängen,Urlaub usw. von unseren Serveradmin geleistet wurden.

Anonymous: (Mittwoch 20. September 2006, 21:51)

Vielen Dank für Deine Arbeit! Leider bekommt man nur mit, dass das Forum weg ist - was für eine Arbeit dahintersteht, es wieder online zu bekommen, kann man nur ahnen.

Daher nochmal herzlichen Dank!

Gruß Bobbin

Patrick: (Donnerstag 21. September 2006, 05:09)

Hurra, ihr seit wider online :lol:

man war das vieleicht ein bangen und warten, sch... spiel.

Vielen, vielen dank für Eure Bemühungen, beim Nächst möglichen Treffen schmeiss ich eine Runde :wink:

ich wünsche einen schönen Tag

Päde

Carsten: (Donnerstag 21. September 2006, 08:50)

Hallo Admins,

besten Dank für die vielen Stunden die Ihr investiert habt.

Gruß
Carsten

Eddie: (Donnerstag 21. September 2006, 11:12)

Moin Moin,

obwohl ich ja z.Zt. keine Bulldog fahre (warte aufs nächste Frühjahr!), freue ich mich doch, diese Seite endlich wieder zu sehen.
Nach 3 Jahren fehlt einem einfach etwas. Dass keiner wusste was los ist, fand ich weniger gut. Wäre schade um dieses Forum gewesen, wenn es aufgegeben worden wäre, aber nix zu wissen war einfach doof.
Trotz Alternativen zu diesem Forum möchte ich dieses hier doch nicht missen. Sicher ist jeder Nutzer (wie schon in der Vergangenheit) dazu bereit, einen kleinen Beitrag zum Erhalt des Forums zu leisten, falls es vielleicht auch daran liegt?!

Obwohl ich über den Winter erstmal wieder ne´olle SR fahre, schaue ich trotzdem regelmässig hier rein. Hoffentlich auf Dauer...

Gruß, Eddie

moppedwolf: (Donnerstag 21. September 2006, 13:04)

Hallo Admins,

besten Dank für die vielen Stunden die Ihr investiert habt.

Gruß
Carsten

*five*
dem möchte ich mich anschliessen!

Merci, Jörg für die vielen Arbeitsstunden die Du hier in den letzten Wochen reingelegt hast.

ciaoi
Wolf

Olli: (Donnerstag 21. September 2006, 13:47)

Moin,

ich hoffe, das es jetzt läuft! Hatte allerdings nie an der Wiederbelebung dieser Seite gezweifelt! wie vielleicht manch anderer!

Danke Olli

Der Christian: (Donnerstag 21. September 2006, 17:48)

Hi Jörg,

toll das die Seite wieder läuft. Danke :!: :-D
Da das Forum für viele mitlerweile mehr ist als eine Interressensplattform, mann kennt sich zum teil, und möchte keinen verlieren. Vieleicht gibt es die Möglichteit an einer Forumexternen Adresse alle E-Mail-Adressen zu sammeln, so das mann im Falle des Falles informiert werden kann.


 [1]   [2]   [3]   [4]